Hướng dẫn sử dụng Photoshop cho người mới

Khi lần đầu tiên mở ứng dụng Photoshop, bạn có thể bối rối trong vài giây và sau đó, sẽ liên lạc với các Freelancer - chuyên viên thiết kế tự do để tìm hiểu về cách sử dụng. Nhưng hãy an tâm bạn sẽ không phải làm điều này một mình vì đã có tôi.

Phần mềm thiết kế quyền lực này có những công cụ quý giá có thể thay đổi tất cả nhưng Photoshop không chỉ dành riêng cho các chuyên gia. Với sự trợ giúp nhỏ nhỏ này của tôi, tôi hy vọng bạn có thể học được cách làm thế nào để tạo ra những bức ảnh đẹp và hấp dẫn.

Để bắt đầu, chúng ta có 12 công cụ hữu dụng nhất trong Photoshop, và tôi sẽ giải thích chúng là gì? Nằm ở vị trí nào? Cách sử dụng và một vài mẹo thủ thuật tốt nhất.

Lưu ý: Phiên bản được sử dụng trong bài viết là Adobe Photoshop CC 2015.

1. The Layer Tool

Định nghĩa

Trên một lớp có thể được sử dụng cho ảnh, văn bản, bộ cọ, màu nền, họa tiết và bộ lộc.

Tôi thích cách so sánh layer như những lớp kính xếp chồng lên nhau, cho đến lớp cuối cùng bạn sẽ tạo ra sản phẩm hoàn chỉnh. Mỗi lớp có thể được thay đổi từng điểm nhỏ mà không ảnh hưởng đến bố cục tổng thể của bức hình. Điều này sẽ tiết kiệm thời gian khi chỉnh sửa từng phần chi tiết.


Các layer là phần quan trọng nhất của Photoshop. Tôi nghĩ chúng là một trong những lý do khiến nhiều người cảm thấy thất vọng về bản thân. Nhưng một khi bạn hiểu được cách hoạt động của chúng, tôi tin bạn sẽ thấy dễ dàng hơn.

Vị trí

Mặc định nó có mô đun riêng ở góc bên phải của màn hình Photoshop. Kích vào Layertrong thanh menu trên cùng.
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Mẹo

Luôn đặt tên cho từng layer để có thể bám sát các trình tự tránh bị rối, đặc biệt hữu ích khi đang làm dự án với số lượng layer lớn.

Để thêm hoặc xóa layer

Chọn Layer > New > Layer...
Chọn một layer

Layer được chọn sẽ hiển thị màu xanh. Để sửa một phần chi tiết của bức ảnh, bạn cần chọn vào layer đó.

Hãy chú ý đến biểu tượng con mắt bên cạnh mỗi layer. Kích vào biểu tượng để bật/tắt con mắt, do đó thay đổi khả năng hiển thị của layer bạn đang chỉnh sửa.

Nhân bản một layer

Đầu tiên, chọn một hoặc nhiều layer trong bảng điều khiển Layers. Tiếp theo, kéo một hoặc nhiều layer và ấn Create a New Layer. Cách khác, ấn chuột trái vào Layer để chọn Duplicate Layer hoặc Duplicate Group. Nhập tên của layer và ấn OK.
2. The Color & Swatches Tool

Định nghĩa

Công cụ Color và Swatches cho phép bạn sử dụng, thay đổi, sao chép và lưu trữ tạo màu cho nội dụng của bạn. Nó thực sự là tính năng vượt trội giúp hình ảnh trở nên sống động và thống nhất về màu sắc.

Vị trí

Nó là mô đun mặc định ở góc phía trên bên phải của Photoshop.
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Ngoài ra, công cụ Color còn nằm ở vị trí dưới cùng của thanh công cụ bên trái, biểu diễn bởi 2 hộp màu chồng lên nhau.
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Tạo màu

Mở Color Picker bằng cách kích đúp vào hộp phía trên của mô đun Color hoặc ở menu bên trái.

Từ đó, bạn sẽ thấy một chuỗi cột màu cùng với thanh trượt. Bạn có thể điều chỉnh để tạo màu tùy ý. Hơn nữa, nếu bạn biết giá trị hex của màu, hay nhập nó vào hộp # để tìm màu tự động. Bạn có thể chọn mảng màu dựa trên giá trị RGB hoặc CMYK.
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Bất kỳ màu nào bạn tạo ra đều có thể thêm Swatches nếu click vào Add to Swatches.

Mẹo

Tạo và lưu màu như "Swatches" để tái sử dụng cho các lần chỉnh sửa sau.

3. Tạo phông và Text Tool

Định nghĩa

Công cụ Text cho phép thêm fonts tùy chỉnh từ dữ liệu và truy cập vào cài đặt font cao cấp.

Vị trí

Ở góc bên trái màn hình gần cuối cùng.
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Khi bạn kích vào biểu tượng công cụ Text, tất cả những cài đặt và tùy chỉnh font sẽ hiển thị ở trên cùng của màn hình. Những tùy chỉnh này cho phép thay đổi font, kích cỡ font và khoảng cách giữa các chữ, chiều cao, chiều rộng, màu và kiểu dáng. Và chắc chắn rằng đã chọn layer bạn mong muốn chỉnh sửa chữ.
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Thêm văn bản vào ảnh

Công cụ Text làm việc giống như công cụ Text khác bạn từng sử dụng. Chọn biểu tượngT ở thanh bên trái, kéo Textbox vào vị trí bạn muốn và bây giờ hãy thỏa sức sáng tạo thôi.

Bất cứ khi nào bạn tạo textbox, Photoshop sẽ thêm một layer. Bạn có thể chọn màu, kích cỡ,....,các tùy chỉnh khác để thay đổi.
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4. Custom Brushes & The Brush Tool

Định nghĩa

Giống như Fonts, bạn có thể thêm và chỉnh sửa tùy ý. Trong công cụ Brush có những tính năng như thay đổi kích thước, hình dáng và các nét vẽ để có số lượng hiệu ứng hình ảnh khác nhau.

Brush là cách tốt để thêm hình ảnh điểm nhấn bắt mắt tới nội dụng. Trong Photoshop, bạn sẽ phải bắt đầu với những lựa chọn của Brush tips. Bạn có thể sử dụng để làm rõ nét và tạo hiệu ứng hình ảnh cơ bản.

Vị trí

Nằm ở thanh công cụ bên trái. 
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Khi chọn công cụ Brush, tất cả các cài đặt và tùy chọn Brush sẽ xuất hiện phía trên của màn hình. Các cài đặt này cho phép bạn điều chỉnh kích cỡ cọ, độ mờ,..
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Sử dụng công cụ Brush

Công cụ phù hợp để tạo điểm nhấn thiết kế đến nội dung. Tôi khuyên các bạn khi sử dụng công cụ Brush nên tạo thêm một layer để tránh đè lên các chi tiết khác. Màu có thể được chọn từ thư viện Swatches hoặc màu tự tạo.

Thay đổi cài đặt Brush có thể mang đến cho thiết kế một phong cách riêng và thậm chí khiến người khác kinh ngạc. Đừng ngại để nghịch một chút với brushes.

5. Select Tool

Định nghĩa

Khi sử dụng đúng cách, công cụ này cho phép lựa chọn chi tiết, tạo đồ họa, sao chép, cắt, và dán vào ảnh.

Vị trí

Trên thanh công cụ bên trái.
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Công cụ Select được biết đến là một trong những công cụ cơ bản nhất, nhưng không có nghĩa là công cụ không hiệu quả. Điều cần của công cụ này là nó chỉ hoạt động khi đã chọn layer. Vì vậy, nếu bạn muốn cắt hoặc sao chép một khu vực trên Layer 4 thì phải chọn Layer 4, đồng nghĩa với việc nó đang được tô sáng trong thanh Layers. Và khu vực đã chọn được đánh dấu bởi đường đứt đoạn, nhấp nháy.
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Bạn nên chú ý tới layer đang dùng thì sử dụng công cụ này sẽ trở nên dễ dàng hơn.

Đầu tiên, chọn khu vực. Sau đó, kích chuột phải và chọn tùy chỉnh từ menu được xổ ra. Ví dụ, bạn có thể lấy ra vài đối tượng từ layer hiện tại và tạo một layer riêng.
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Làm thế nào để chọn bức ảnh để chèn vào đồ họa

Mở hình ảnh bạn muốn chèn trong Photoshop và sử dụng công cụ Select để xác định xem bạn muốn lấy khu vực nào của ảnh. Sau đó, sao chép nó.

Tiếp theo, mở tab cho dự án cần chèn và dán vào như một layer mới. Bật layer của đối tượng bạn muốn chọn. Hơn nữa, có thể di chuyển nhiều đối tượng khi bật nhiều layer.

Bước tiếp, kích chuột phải và có một vài tùy chọn như sau:

· Chọn Layer via Copy để sao chép đối tượng từ layer đó và tạo một layer cho đối tượng.

Thủ thuật Pro hơn:
· Để chọn toàn bộ hình ảnh bao gồm tất cả các layer, bật đồng thời tất cả các layer và kích Select Tool. Khi bạn xác định được khu vực sao chép, sử dụng thanh menu ở trên cùng kích Edit > Copy Merged. Cuối cùng, toàn bộ hình ảnh sẽ được sao chép và dán vào layer của nó.

· Chọn Free Transform để căn, xoay, di chuyển và lật vật bạn lựa chọn.

· Một mẹo cực kỳ hữu ích nữa mà bạn có thể sử dụng với Free Transform là tạo lớp phủ bằng ảnh chụp file PDF giúp hình ảnh trông giống ảnh 3D, như hình ảnh dưới đây. 
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6. Move Tool

Định nghĩa

Đây là công cụ cơ bản cho phép bạn di chuyển từng phần của ảnh.

Công cụ Di chuyển hoạt động trên từng layer hoặc trên toàn bộ hình ảnh nếu bạn bật tất cả layer. Công cụ này hữu dụng khi bạn cố gắng định vị lại ảnh, văn bản, và các thiết kế khác.

Vị trí

Trên cùng bên phải của thanh công cụ.
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Sử dụng công cụ di chuyển

Kích biểu tượng Move từ menu bên trái và kéo đối tượng bạn muốn. Di chuyển tất cả đối tượng trên cùng layer, bật layer đó và sử dụng công cụ Move. Bạn có thể kích chuột phải vào hình để có những tùy chỉnh bổ sung.

Để căn, xoay, di chuyển và lật

Công cụ Free Transform cho phép bạn căn, xoay, di chuyển, và lật bất cứ phần nào trong layer đã chọn. Sử dụng tổ hợp phím Ctrl/Command + T để khởi động Free Tranform, và thử các tùy chọn trên thanh pop-up trên đầu màn hình. Giữ Shift trong khi chuyển đổi để duy trì tỷ lệ của vật.
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7. Zoom Tool

Định nghĩa

Công cụ Zoom cho phép zoom gần vào khu vực cụ thể của ảnh và zoom xa để xem toàn bộ bức ảnh.

Vị trí

Thanh menu trên cùng, chọn View > Zoom In hoặc Zoom Out.
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Sử dụng công cụ Zoom

Chọn tùy chỉnh zoom từ menu View. Hoặc sử dụng phím tắt, giữ Alt hoặc Command kết hợp ấn + để zoom gần, Alt hoặc Command cùng với nút - để zoom xa.

8. Eraser

Định nghĩa

Công cụ Tẩy giống với công cụ Brush, bạn có thể thay đổi kích cỡ và độ cứng của tẩy để có những hiệu ứng đa dạng giống như làm mờ và trộn. Tẩy nền sử dụng các màu khác nhau để giúp bạn xóa những khu vực nền không mong muốn trên ảnh.

Tẩy là một trong những công cụ hữu ích trong Photoshop. Nhưng bạn chưa từng dùng cục tẩy nào như dưới đây.

Vị trí

Trên thanh công cụ bên trái.
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Sử dụng Basic Eraser

Khi kích vào biểu tượng cục tẩy, tất cả tùy chọn sẽ hiện ở trên cùng màn hình. Có các tùy chỉnh như thay đổi kích cỡ tẩy, độ cứng,...

Giống với hầu hết các công cụ khác trong Photoshop, tẩy chỉ hoạt động trên một layer xác định. Trước khi sử dụng công cụ này, hãy đảm bảo đã chọn layer bạn muốn.
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Sử dụng Background Eraser 

Công cụ này khá tiết kiệm thời gian. Bạn có thể thấy nó dễ dàng loại bỏ màu nền của ảnh. Khá hữu ích khi ẩn đối tượng với nền trong suốt.

Để sử dụng công cụ tẩy nền, chọn và giữa biểu tượng tẩy cho đến khi menu cạnh xuất hiện. Chọn Background Eraser.

[image: image19.jpg]I\¢ e

" - & EraserTool E'
* | 5 Background Eraser Tool €
B okt E




Bây giờ bạn đã sẵn sàng xóa một vài thứ gì đó chưa? Chỉnh kích cỡ Background Eraser, và chọn màu bạn muốn xóa từ layer đã chọn. Nhớ chọn đúng layer.
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Mẹo

Đừng ngại sử dụng tẩy kích cỡ khủng của Background Eraser. Bởi nó sẽ xóa những màu cụ thể từ ảnh chứ không xóa màu khi chưa được chọn.

9. Crop Tool

Định nghĩa

Công cụ Crop cho phép cắt ảnh. Cơ bản nó hoạt động giống như các công cụ cắt khác bạn đã từng sử dụng: Xác định vị trí và cắt bỏ.

Tôi biết đây là công cụ cơ bản nhưng bạn sẽ phải dùng đến nó thường xuyên như các công cụ khác trong Photoshop, đặc biệt khi vừa hoàn thành chỉnh sửa và cần loại bỏ những chỗ thừa xung quanh các góc.

Vị trí

Giống các công cụ khác, nó nằm trên thanh công cụ ở bên trái.
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Sử dụng Crop Tool

Chọn biểu tượng Crop trên thanh công cụ bên và di chuyển khung vào vị trí muốn bỏ. Để chỉnh khung cắt, đơn giản thôi, kích và kéo các góc và cạnh của khung.
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Mẹo: Bạn có thể làm cho khung thiết kế rộng hơn để có thể di chuyển các yếu tố thiết kế cần thiết, sau đó sử dụng công cụ Crop để đưa chúng về kích thước hợp lý.

10. The Fill Tool

Định nghĩa

Công cụ Fill trước đây là công cụ Paint Bucket, tô màu toàn bộ khu vực bạn chọn. Phù hợp cho các phông nền hoặc khu vực đổ màu lớn. Thêm vào đó có thể sử dụng nền họa tiết. Công cụ Gradient trong công cụ Fill tạo hiệu ứng mờ ảo cho màu đã chọn.

Vị trí

Trên menu chính, chọn Layer > New Fill Layer. Từ đó, bạn có các tùy chỉnh "Solid Color", "Gradient", hoặc "Pattern".

[image: image23.jpg]Photoshop CC _ File Edit Image

2 e | B B sampem

 PShop_Example.psd @ 12.5% (background

Type Select Filter 3D View Window
New

Copy CSS

Duplicate Layer...

Delete

Quick Export as PNG
Export As...

o
o'

Rename Layer...
Layer Style

New Fill Layer
New Adjustment Layer

Solid Color...
Gradient.
Patterr




Đổ màu

Đầu tiên, chọn layer bạn muốn đổ màu. Sau đó, từ menu chính, chọn Layer > New Fill Layer > Solid Color... Tiếp theo, cửa sổ New Layer sẽ mở ra, nhập tên layer. Đừng lo lắng về việc lựa chọn màu bạn tại thời điểm đó, bước này đơn giản chỉ để đặt tên layer. Sau khi đặt tên xong chọn OK.
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Bước tiếp, cửa sổ Color Picker xuất hiện. Tại đây, bạn có thể chọn màu muốn đổ. Từ đó, chọn layer nền để tô màu, màu lựa chọn trong Color Picker mặc định là màu xanh da trời.
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Họa tiết cho ảnh

Bạn cũng có thể tự thiết kế họa tiết nều có thời gian và đam mê hoặc tải các nền họa tiết miễn phí có sẵn trên tìm kiếm Google.

Đầu tiên, chọn layer bạn muốn đổ màu. Sau đó, từ menu chính, chọn Layer > New Fill Layer > Pattern... Tiếp theo, cửa sổ New Layer sẽ mở ra, nhập tên layer. Đừng lo lắng về việc lựa chọn màu bạn tại thời điểm đó, bước này đơn giản chỉ để đặt tên layer. Sau khi đặt tên xong chọn OK.

Bước tiếp, cửa sổ Pattern Fill xuất hiện. Tại đây, bạn có thể chọn họa tiết. Từ đó, chọn layer nền để tô màu, màu được lựa chọn sẽ thay vào nền màu xanh.
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Sử dụng Gradient Fill

Đầu tiên, chọn layer bạn muốn đổ màu. Sau đó, từ menu chính, chọn Layer > New Fill Layer > Gradient... Tiếp theo, cửa sổ New Layer sẽ mở ra, nhập tên layer. Đừng lo lắng về việc lựa chọn màu bạn tại thời điểm đó, bước này đơn giản chỉ để đặt tên layer. Sau khi đặt tên xong chọn OK.

Tiếp theo, cửa sổ " Gradient Fill" hiện ra. Hãy thử dùng các tủy chọn có trong cửa sổ. Để chọn gradient khác, kích chuột phải vào gradient mặc định để mở Gradient Editor, như dưới đây:
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11. The Eyedropper

Định nghĩa

Công cụ nhỏ gọn này cho phép trích xuất hoặc sử dụng màu bất kỳ từ ảnh trên Photoshop.

Vị trí

Nằm trên thanh công cụ bên trái.
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Sử dụng Eyedropper

Chọn biểu tượng trên thanh công cụ bên. Tiếp theo, xác định màu muốn trích, và kích vào khu vực sao chép.

Khi vừa trích màu, bạn sẽ thấy nó biểu diễn cả trên mô đun màu ở trên cùng bên phải của màn hình và thanh menu bên. Bạn có thể kích đúp vào hộp màu để mở có màu cao cấp.
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12. Blending Options

Định nghĩa

Tùy chỉnh Blending bao gồm một số tính năng chỉnh sửa giao diện và đồ họa. Ví dụ, bạn có thể sử dụng hiệu ứng "Outer Glow" để chữ hiện ra như đang phát sáng. Hoặc, bạn có thể sử dụng hiệu ứng "Drop Shadow" để thêm bóng cho chữ. Hãy bỏ chút thời gian để khám phá những hiệu ứng layer và tìm ra tính năng ưa thích.

Vị trí

Từ thanh công cụ chính, chọn Layer > Layer Style > Blending Options... Bạn có thể kích đúp vào bất cứ layer nào để mở tùy chỉnh cho layer cụ thể.
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Sử dụng Blending Options

Đầu tiên, chọn layer sử dụng cho blending. Bước tiếp, mở tùy chỉnh blending và chọn đối tượng muốn sử dụng. Với các tùy chỉnh có sẵn, bạn có thể có một lượng lớn hiệu ứng để hoàn thiện bức hình. Có nhiều điều thú vị ở từng layer, ảnh và chữ. Nhìn vào ảnh dưới:
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Ví dụ, chỉnh sửa layer chữ và chọn "Bevel & Emboss". Trông đẹp phải không?
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Tôi không dám chắc bạn có thể trở thành một phù thủy Photoshop ngay thời điểm này. Và đó cũng không phải mục đích của tôi trong bài hướng dẫn này. Tôi chỉ hi vọng tôi đã cung cấp cho bạn những kiến thức cần thiết để sử dụng những tính năng hữu ích trong Photoshop một cách hiệu quả, tiết kiệm thời gian.

