
Ch−¬ng tr×nh ®å ho¹ c¬ b¶n – 3d studio max 

Gi¸o tr×nh ®å häa 3d studio max 
Sö dông hÖ täa ®é LOCAL COORDINATES 

   
No1: Khëi ®éng ch−¬ng tr×nh 3D Studio Max, sau ®ã vµo File -> Reset. 
No2: Trong khung nh×n Top, vÏ mét h×nh trô (Cylinder) víi b¸n kÝnh 30 vµ chiÒu cao lµ 40. Nh÷ng 
th«ng sè nµy cã thÓ thay ®æi ë trong thÎ Create hay Modify. 
No3: Trong khung nh×n Top vÏ Teapot, gÇn víi h×nh trô võa vÏ, víi b¸n kÝnh kháang 45. 
No4: Trong thanh menu chÝnh chän c«ng cô Select and Rotate hay cã thÓ dïng phÝm t¾t (E). 
No5: Chän Teapot trong khung nh×n Top, sau ®ã xoay Teapot sao cho h−íng cña vßi Êm vµo h×nh 
Cylinder. 
No6: Chän c«ng cô Select and Move trªn thanh c«ng cô chÝnh, sau ®ã chän Teapot vµ di chuyÓn lªn 
phÝa trªn 50 ®¬n vÞ. 
No7:  Sö dông c«ng cô Zoom Extend ®Ó cã ®−îc khung c¶nh sau: 
 

 
 
No8: Chän l¹i c«ng cô Select And Rotate trªn thanh c«ng cô chÝnh, lùa chän Teapot sau ®ã Local 
Coordinate tõ thanh menu chÝnh, sau ®ã chän vµ ®Æt chuét lªn täa ®é Y cho ®Õn khi nã xuÊt hiÖn 
mµu vµng. Click vµ kÐo chuét xung quanh trôc Y sao cho vßi Êm ch¹m vµo trong Cylinder, nh− h×nh 
vÏ sau: 
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extrude (logo) 
No1: Khëi ®éng ch−¬ng tr×nh 3D Studio Max, sau ®ã vµo File -> Reset. 
No2: Lùa chän Command Panel, chän thÎ Create, sau ®ã Click Shape, sau ®ã chän Shape. 

 
No3: D−íi thÎ Objects Type chän Text, mÆc ®Þnh cña Max lµ dßng ch÷ MAX text, b¹n cã thÓ di chuét 
vµo vµ vµ thay ®æi néi dung cña nã. 

 
No4: KÝch häat khung nh×n Front, sau ®ã Pick tr¸i chuét ®Ó t¹o dßng ch÷ vµo khung c¶nh hiÖn thêi. 
No5: §Ó hiÖu chØnh dßng Text c¶ vÒ néi dung, kÝch cì vµo lùa chän thÎ Modify. Nhí lµ sau khi ®· 
chän ®· lùa chän ®èi t−îng. 

 
No6: Trong thÎ Modify, chän trong Modifier List, chän kªnh Extrude, lóc nµy c¸c ®èi t−îng cña Text 
sÏ chuyÓn ®æi thµnh c¸c ®èi t−îng 3D solid. 
No7: KiÓm so¸t c¸c th«ng sè cña kªnh Extrude qua Rollout Parameter, víi Amount( chiÒu cao hay 
chiÒu s©u cña ®èi t−îng 3D). 
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No8: NÕu sau nay chóng ta cã thÓ cÇn vÒ hiÖu chØnh l¹i néi dung cña c¸c dßng Text chóng ta ®ang 
lµm, th× chóng ta chØ cÇn chuyÓn Modify stack vÒ Text lµ chóng ta cã thÓ hiÖu chØnh ®−îc. 

 
 

lathe (martini) 
No1: Khëi ®éng ch−¬ng tr×nh 3D Studio Max, sau ®ã vµo File -> Reset. 
No2: §Çu tiªn chóng ta ph¶i ®i thiÕt lËp hÖ thèng ®¬n vÞ cho b¶n vÏ, b»ng c¸ch vµo Customize sau ®ã 
lùa chän Unit Setup. ThiÕt lËp ®¬n vÞ cho b¶n vÏ la Milimeter. 
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No3: Më réng khung cöa sæ lµm viÖc, sau ®ã lùa chän chÕ ®é b¾t ®iÓm 3Dsnap, click ph¶i chuét ®Ó 
xuÊt hiÖn hép thäai Grip and Snap Settings. 

  
Trong thÎ Snap chØ chän chÕ ®é Grips Point, tiÕp sau ®ã chóng ta sang thÎ Home Grip, ch¾c ch¾n 
Inhibid Grid Subdivision kh«ng ®−îc chän.  

                  
 
No4: C¸c b¹n cã thÓ thu phãng khung nh×n Front sao cho cã d¹ng gièng nh− h×nh vÏ: 

 
No5: B©y giê c¸c b¹n chuÈn bÞ cho phÇn dùng h×nh chiÕc cèc Martini. C¸c b¹n vµo Command Panel,  
chän Create, chän Shape, sau ®ã chän Splines. Chän c«ng cô Line ®Ó vÏ: 
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Dïng c«ng cô Line c¸c b¹n vÏ gièng nh− h×nh vÏ sau: 

 
§Çu tiªn c¸c b¹n vÏ kh«ng cÇn cè g¾ng gièng nh− h×nh vÏ ë trªn, chØ cÇn gièng mét c¸ch t−¬ng ®èi 
th«i.  Sau ®ã c¸c b¹n cã thÓ vµo thÎ Modify ®Ó hiÖu chØnh b»ng c¸ch chän Vertex Sub-Object b»ng 
c¸ch click vµo biÓu t−îng Vertex: 
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B©y giê sö dông c«ng cô Select and Move ®Ó t¹o h×nh d¸ng cho nöa chiÕc cèc Martini. 
No6: Mét chiÕc cèc Martini thùc sù cã mét vµi ®−êng cong, do vËy chóng ta ph¶i ®Þnh nghÜa chóng vµ 
chØnh söa. Lóc nµy chóng t¾t chÕ ®é Snap. 
B©y giê chän hai ®Ønh ë ®−êng bªn ngßai cña c¹nh, sau ®ã click ph¶i chuét vµo hai ®Ønh võa lùa chän 
®Î xuÊt hiÖn mét Menu nhá, sau ®ã chóng ta chän Bezier Corner ®Ó chuyÓn ®æi c¸c ®Ønh nµu tõ d¹ng 
Corner sang Bezier Coner. 

 
No7: B©y giê chóng ta bá chÕ ®é Transform Gizmo, lóc nµy chóng ta sÏ hiÖu chØnh c¸c ®iÓm lµ 
Bezier dÔ dµng h¬n. B»ng c¸ch chóng ta vµo View bá dÊu chän ë th− môc Show transform Gizmo. 
Ch¾c ch¾n r»ng hÖ trôc täa View. 

 
No8: Chän mét ®Ønh, cã xuÊt hiÖn mét hép mµu xanh chóng lµ Tangent handles. Chóng ta dïng ®Ó 
®iÒu chØnh ®é cong cña chóng. T−¬ng tù nh− vËy chóng ta thao t¸c víi ®Ønh cßn l¹i, vµ biÕn ®æi chóng 
gièng nh− h×nh minh häa sau: 
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No9: B©y giê chóng ta sÏ t¹o ®−êng cong cho phÇn ë ch©n cña ly Martini. Chóng ta cuén trong thÎ 
Geometry vµ sau ®ã chän Fillet. 

 
Khi chÕ ®é Fillet ®−îc kÝch häat, chóng ta ®−a chuét ®Õn ®Ønh cÇn ®−îc lµm cong gi÷ chuét vµ di 
chuét th¼ng lªn ®Ó t¹o ®−êng cong. Cho ®Õn khi võa ý, nÕu kh«ng ®¹t ®−îc ®−êng cong mong muèn 
chóng ta cã thÓ dïng lÖnh Undo (CTrl + Z). 

 
No10: T−¬ng tù nh− vËy chóng ta còng t¹o ®−êng cong gi÷a phÇn ch©n cèc vµ ®−êng xiªn cña thµnh 
cèc. 
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No11: Chóng ta còng sÏ chuyÓn ®æi hai ®Ønh cña miÖng cèc sang Bezier Corner vµ sau ®ã hiÖu chØnh 
nã sao cho gièng víi h×nh vÏ sau: 

 
 Tuy nhiªn chóng ta cÇn lµm cho chóng trë nªn mÞn mµng h¬n vµ thÓ hiÖn hiÖn thùc h¬n, chóng ta lùa 
chän trong thÎ Modify vµ chän Adaptive. 

 
No12: §Õn phÇn ®¸y cèc chóng ta cÇn lµm cho nã thªm sù mÞn mµng cã ®é cong hiÖn thùc, chóng ta 
cÇn ®Þnh nghÜa thªm mét ®Ønh b»ng c¸ch chän Refine. 
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No13: Khi chóng ta ®Þnh nghÜa thªm mét ®Ønh míi th× sÏ kh«ng lµm thay ®æi cÊu tróc  th¼ng cña 
®−êng line. B©y giê chóng ta cÇn t¹o ®−êng cong cho phÇn ®¸y cèc, chän ®Ønh ngßai cïng convert nã 
vÒ Bezier Corner. Sau ®ã di chuyÓn nã th¼ng lªn theo trôc Y. 

 
Sau khi di chuyÓn , c¨n chØnh th× cuèi cïng nã sÏ cã d¹ng nh− h×nh sau: 

 
No14: B©y giê chóng ta Zoom Extend ®Ó cã thÓ nh×n tæng thÓ c¸c ®−êng Line. T¾t chÕ ®é Sub-
Object, ¸p kªnh Lathe vµo, chóng ta sÏ ®−îc: 
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D−íi Align chän Max, d−íi Output chän Patch chóng ta sÏ ®−îc: 

 
No16: M« h×nh chiÕc cèc Martini ®· hßan thµnh. Thu nhá gãc nh×n ë khung Front l¹i vµ chuyÓn ®æi 
sang gãc nh×n sang Perpective. NÕu b¹n kh«ng nh×n thÊy g×, cã thÓ m« h×nh cña b¹n qu¸ nhá so víi 
hÖ täa ®é World, b¹n cÇn ph¶i Adjust Clipping Planes. 
Click ph¶i chuét vµo tªn khung hiÓn thÞ hiÖn hµnh Perpective lùa chän Viewport Clipping. Hai h×nh 
ch÷ nhËt mµu ®á sÏ xuÊt hiÖn ë bªn ph¶i cña khung nh×n. §Ó c¨n chØnh khung nh×n chóng ta cã thÓ di 
chuyÓn hai h×nh tam gi¸c lªn xuèng ®Ó c¾t h×nh gièng nh− khung tranh. 

 
No17: NÕu h×nh d¸ng chiÕc cèc xuÊt hiÖn nh− h×nh vÏ, tøc lµ h−íng ph¸p tuyÕn ®· h−íng ng−îc vµo 
trong, chóng ta cÇn hiÖu chØnh l¹i b»ng c¸ch lùa chän Flip Normal, vµ b©y giê h×nh¶nh sÏ nh− sau: 
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No18: NÕu chóng ta thÊy mét vÕt nhá ë phÇn ®¸y cña cèc , ®Êy lµ mét lçi nhá cña ch−¬ng tr×nh 3D 
Max, ®Ó kh¾c phôc lçi nµy, chóng ta chän  l¹i ®èi t−îng vµ ®−a vÒ cÊp ®é Spline. Chän cÊp ®é ®Ønh, 
sau ®ã chóng ta chän 2 ®Ønh ë phÝa cuèi cña trôc th¼ng ®øng råi dïng chøc n¨ng Connect chóng l¹i. 
Khi mµ c¸c ®Ønh nµy ®−îc kÕt nèi, th× sÏ kh¾c phôc ®−îc t×ng tr¹ng trªn. 

 
No19: B©y giê chóng ta thãat ra khái chÕ ®é Sub – Object. Vµ trë l¹i cÊp ®é Lathe. Tïy tõng tr−êng 
hîp chóng ta cã thÓ bá sù lùa chän Flip Normal. Vµ sau ®ã chuyÓn vÒ cÊp ®é Mesh ®Ó lµm gi¶m 
segment. 
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bμi tËp: nét thÊt 
No1: Thiết lập đơn vị 
+ Customize → Unit Setup → hộp thoại 
Chọn Metric: Chọn Millimeters ( mm) 

 
No2: Thiết lập hệ thống lưới bắt điểm 
+ Customize → Grip and Snap Settings 
+ Đưa con trỏ tới phím grid trên thanh Status bar nhấp phải chuột 
→ Trang home Grip 
+ Grid Spacing: 100mm 
+ Mayor Lines every Nth Grip Line: 2 
+ Dynamic Update: → All Viewport: Chọn 
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→ Trang User Grids 
+ Grid object automation: 
Active grids when created: Chọn 
+ Auto grid: → Word space: Chọn 

 
→ Trang option 
+ Marker: Display: Chọn 
+ General: Snap Strength: 3 
Angle: 15 
+ Translation: Use Axis Constraint: Chọn 

 
→ Trang Snap: 
 Grid Point: bật 
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No3: Dựng hình: 
Trên cửa sổ Topview bật hệ thống lưới bắt điểm 
A. Dựng hình mặt bàn:  
Trên thanh Status → Grid & Snap: Bật (Có thể kích hoạt nó bằng 2 phím tắt G & S). 
Command panel → Trang Create → Shape 
→ Spline → Rectangle → Mặt bàn ( Nhập tên) 
Vẽ: Đưa trỏ chuột tới tọa độ 0,0,0 nhấn giữ phím trái kéo tới tọa độ 800,800,0 
Sang thẻ Modify: → Parameters, Thiết lập Length: 800, Width: 800, Corner Radius: 50. 

 
→ Modifiers → Extrude → Parameters → Amount: 10 
→ Đưa trỏ chuột tới phím Select and Move: Nhấn phải chuột 
Chọn: Absolute: World → X: 400; Y: 400; Z: 350 

 
B. Dựng hình chân bàn: 
Command Panel → Trang Create → Geometry → Standard Primitives 
→ Object type → Cylinder 
→ Key board Entry → X = 90; Y = 170; Z = 0; Radius = 20 ; Height = 350; 
→ Create 
→ Name and Color: Chan ban 01 
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 Chọn đối tượng Chan ban 01. 
→ Giữ phím Shift dịch chuyển đối tượng tới tọa độ → X = 170; Y = 90; Z = 0 → Clone Opition. 
→ Object: Chọn Copy 
→ Number of copies: 1 
→ Name: Chan ban 02 
→ OK. 

 
→ Lúc này khung cảnh sẽ tương tự như sau: 
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Tiếp theo chúng ta sẽ dựng tiếp các thanh ngang của phần chân bàn: 
Command Panel → Trang Create → Geometry → Standard Primitives 
→ Object type → Cylinder 
→ Name and Color → Chan ban 03 
→ Key board Entry → X = 100; Y = 160; Z = 60; Radius = 5 ; Height = 85; 
→ Create 
Tiếp theo chúng ta chọn công cụ Select and Rotate và ấn phím F12 để xuất hiện bảng Rotate 
Transform Type In và nhập vào các thông số như sau: 
 

 
 
Khi đó khung cảnh như sau: 
 

 
 
Bây giờ các bạn chuyển đổi sang khung nhìn chuyển Front View. 
→ Lựa chọn công cụ Select and Move: Chọn đối tượng Chan ban 03. 
→ Giữ phím Shift chuyển đối tượng tới tọa độ X = 100; Y = 160; Z = 110. 
→ Xuất hiện hộp thọai Clone Option 
→ Objects: Chọn Copy 
→ Number of Copy: 5 
→ Name: Chan ban 04 
→ OK. 
 

So¹n bµi: NguyÔn giang............................................................................................................. phone: 0989089680 
Trang 17 



Ch−¬ng tr×nh ®å ho¹ c¬ b¶n – 3d studio max 

 
 
Bây giờ các bạn lựa chọn công cụ Select by Name (H). 
→ Chọn tất cả các Chan ban 01, 02 …………07, 08. 
→ Giữ Select: Chọn 
→ Tiếp theo các bạn vào Menu Group → Chọn Group → Hộp thọai Group 

 
 
Trên thanh selection / X Form → Use Transform Coordinate Center. ( Khung nhìn Top) 

 
→ Tool → Array → Hộp thoại Array 
+ Array tranformation: Screen Coordinates ( Use Transform Coordinate Center) 
→ Incremetal: mặc định 
→ Total → Rotate: X : 0; Y:0; Z: 360 
→ Re - Orient: Chọn 
→ Type of Object: Copy : Chọn 
→ Array Dimensions: ID Chọn : 4 
→ Ok 
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→ Lúc này khung cảnh sẽ như sau: 
 

 
 
C. Dựng hình khăn trải bàn: 
→ Bật Grid, Snap (G, S). 
→ Hộp thoại Snap and Grid Setting → Trang Snap → Grid Point; Grid line 
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Command panel → Create → Shape → Splines → Object type → Ngon 
→ Name and Color: Khăn trải bàn 
ưa trỏ chuột tới giữa mặt bàn nhấn và giữ phím trái chuột đưa trỏ chuột ra ngoài mặt bàn Đ

→ Parameters → Radius → 320; Inscribed: Chọn Sides : 6; Corner Radius: 50 

 
→ Command panel → Trang Modify: → Modifiers → Extrude → Parameters → Amount: 5 
→ Wave → Ampitude 1:5 
                    Ampitude 1:5 
     Wave Length : 30 

ưa trỏ chuột tới biểu tượng Select and Move → Đ
X: 400 
Y: 390 
Z: 370 

        → Chọn các đối tượng của bàn, khăn trải bàn sau đó chọn: 
        → Tool → Group → Group → Group name: Group ban kinh 
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     D. Dựng hình lọ hoa 
      Trên cửa sổ Font View 
       → Command panel → Trang Create → Shape → Splines 

  → Object type → Line 
  → Name and Color → Lọ hoa 
 Thực hành vẽ hình lọ hoa như hình vẽ 

 
 
→ Modify → Modifiers → Lathe 
→ Parameters → Degrees : 360 → Segment: 32 
→ Selection Level → Sub - Object → Axis 
→ Dùng lệnh Select and Move hiện chỉnh hình dáng lọ hoa 
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E: Thực hành dựng hình quả táo: 
→ Command Panel → Trang create 
Trang Geometry → Standard primitives 
→ Object type → Sphere 

     → Name and color: Qua tao 
     → General: mặc định 
     → Parameters → Radius: 55, Smooth: Chọn 
     → Hemisphere: 0,0 
     → Dịch chuyển đối tượng quả táo tới trên khăn trải bàn 

 
Tiếp theo ta vào trang Modify: 
→ Modifiers → Edit mesh 
→ Selection: Verlex 
→ Soft Selection → Use Soft Selection: 
→ Affect backfacing: Chọn 
Falloff: 35; Pinch: - 0.9; Bubble: 0. 
Chuyển tới cửa sổ User → Dùng công cụ Select and Move → Chọn đỉnh quả táo hiệu chỉnh 

 
Tương tự với đỉnh dưới của quả táo 
→ Soft Selection → Use Soft Selection: 
→ Affect back facing 
→ Falloff: 25; Pinch: - 0.5; Bubble: 0 
Tiếp theo chúng ta áp thêm các kênh cho quả cầu để tạo cho quả táo sinh động hơn. 
Modifiers → Taper → Parameters → Taper → amount: 0.3; Curve: - 0.4 
Limits → Limit Effect → Chọn:  Upper limit: 100; Lower limit: 20 

So¹n bµi: NguyÔn giang............................................................................................................. phone: 0989089680 
Trang 22 



Ch−¬ng tr×nh ®å ho¹ c¬ b¶n – 3d studio max 

 
 
* Dựng cuống quả táo: 
→ Trang Geometry: → Standard primitives 
→ Object Types → Cylinder 
→ Name and Color → Cuong tao 
→ Parameters → Radius: 5, Height: 40 
Dịch chuyển đối tượng cuống táo tới đỉnh quả táo 
→ Modifiers → Bend → Chọn: Angle: 40 
→ Select by name ( H). Chọn: Cuong tao, Qua Tao 
→ Sau đó vào menu Group → Group → Group name: Group qua tao 
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